Dynamics GP – selected company is not configured as a company of the current Microsoft Dynamics GP system database

After restoring a Dynamics GP company database, when attempting to log in you may have this error: The selected company is not configured as a company of the current Microsoft Dynamics GP system database. You must resolve the database configuration to log in to the company. This typically happens when you are restoring a SQL … Read more

Dynamics GP SSRS deployment NOT supported on SQL Express

So, it turns out that Deploying Reports from Dynamics GP to SQL Server Reporting Services (SSRS) is NOT supported on SQL Express. This deployment only works with SQL Server 2012, 2014, 2016 Standard or Enterprise Editions. Note, SSRS still works with SQL Express, but you’ll need to manually create the all the reports. We haven’t … Read more

Error Deploying Report to SSRS – maxRequestLength 20690

When deploying Microsoft Dynamics GP Business Intelligence to SQL Server Reporting Services SSRS you may get this error: The deployment has exceeded the maximum request length allowed by the target server. Set maxRequestLength=”20690″ in the web.config file and try deploying again. This is an easy FIX: Open the folder where SQL Server Reporting Services is … Read more

Management Reporter 2012 does NOT work with SQL 2017

Management Reporter 2012 is currently not compatible with Microsoft SQL Server 2017. Hopefully Microsoft will get around to releasing a patch to fix this. While trying to configure the Application Service, this error message popped up:   Here’s what the deployment log showed: The database deployment failed. Additional information: Microsoft.SqlServer.Dac.DacServicesException: Could not deploy package. —> … Read more

Dynamics GP 2018 upgrade paths

Currently there are two paths for upgrading to GP 2018: Upgrading FROM: GP2015 US Year-End KB 3102158 or later = version 14.00.0898 or later Upgrading FROM: GP2016 Mid-Year KB 3164595 or later = version 16.00.0439 or later Upgrading TO: GP2018 RTM or later = version 18.00.400 or later If you’re running an older version of Dynamics GP, here are … Read more

Dynamics GP 2016 Upgrade Paths

Currently there are two paths for upgrading to GP 2016: Upgrading FROM: GP2013 January Hotfix KB 3030071 or later = version 12.00.1826 or later Upgrading FROM: GP2015 R2 KB 3063038 or later = version 14.00.0725 or later Upgrading TO: GP2016 RTM or later = version 16.00.0371 or later If you’re running an older version of … Read more

System Requirements for Microsoft Dynamics GP 2018

​​This page lists the system requirements for Microsoft Dynamics GP 2018. This list of Dynamics GP 2018 System Requirements was last modified November 10th, 2017.   Overview This document contains the minimum client hardware requirements, server recommendations and Terminal Server minimum hardware requirements supported by the Microsoft Dynamics GP Technical Support Team. The following server … Read more

System Requirements for Microsoft Dynamics GP 2016

This page lists the system requirements for Microsoft Dynamics GP 2016. This list of Dynamics GP 2016 System Requirements was last modified July 21st, 2017   Overview This document contains the minimum client hardware requirements, server recommendations and Terminal Server minimum hardware requirements supported by the Microsoft Dynamics GP Technical Support Team. The following server … Read more

System Requirements for Microsoft Dynamics GP 2015

​​This page lists the system requirements for Microsoft Dynamics GP 2015. This list of Dynamics GP 2015 System Requirements was last modified July 21st, 2017.   Overview This document contains the minimum client hardware requirements, server recommendations and Terminal Server minimum hardware requirements supported by the Microsoft Dynamics GP Technical Support Team. The following server … Read more